ISPConfig control panel not working after forced reboot

Discussion in 'ISPConfig 3 Priority Support' started by Nilpo, Apr 6, 2021.

  1. Nilpo

    Nilpo Member HowtoForge Supporter

    My ISP had an issue on my VPS host and did a forced shutdown and reboot. Since the reboot, settings aren't applying.

    ISPConfig 3.1.12 on Centos 6.10.

    [​IMG]
     
  2. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

  3. ahrasis

    ahrasis Well-Known Member HowtoForge Supporter

    In my view you should upgrade your ISPConfig as a lot have changed ever since 3.1.12.
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    He uses CentOS 6, the OS is too old for the current ISPConfig versions.
     
  5. ahrasis

    ahrasis Well-Known Member HowtoForge Supporter

    So ISPConfig 3.2 is not compatible CentOS 6, but 3.1.12 is?

    I guess I should suggest upgrading the OS too then. ;)
     
  6. Nilpo

    Nilpo Member HowtoForge Supporter

    Ok, I sorted out the issue was an error with crontab. Upgrading my OS is not an option as the VPS doesn't support a new enough kernel. I'm currently in the process of re-deploying on different servers, but I need to keep this production system working until then.
     
  7. Nilpo

    Nilpo Member HowtoForge Supporter

    Will I have an issue migrating to a newer version? I'm planning on deploying a new multi-server install on Debian or Ubuntu, but it will be installed with the latest version. Will I have issues migrating from an older version? I won't be able to update and have them both on the same version.
     
    ahrasis likes this.
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    No
     

Share This Page