ISPConfig control panel is dead after creating self signed certificate

Discussion in 'Installation/Configuration' started by yeronimuz, Mar 29, 2013.

  1. yeronimuz

    yeronimuz New Member

    Hi,
    I'm a fresh ISPConfig user stuck with a dead control panel.
    The problem started after creating a self signed certificate for two hosted domains.
    I also created some mailing lists and web/email domains. They were all working before I created the SSL stuff.
    Only the email domains now work. The normal web domains return with a:
    The https pages (including the one form the ispconfig control panel) return with a SSL connection error:
    Looks like there are (at least) two problems. Google didn't give a direction for neither of these two issues.
    How do I get my panel back online?

    <edit> Providing more usable data:
    Using Debian Wheezy, ISPConfig 3.0.5
    In all queries to the web server, I get an error logged in /var/log/apache2/lists-error.log
    I thought that was the mailman HTTP logging
    It says: client denied by server configuration: /etc/apache2/htdocs
    I have no such file.
    </edit>

    Thanks very much
    Jeroen.
     
    Last edited: Mar 30, 2013
  2. yeronimuz

    yeronimuz New Member

    Can anyone shine some light on this?
    Would be appreciated a lot.
     
  3. yeronimuz

    yeronimuz New Member

    For anyone interested in which improvements turned out not to be improving amnything:
    I edited an PHP file as root
    and forgot to check the permissions
    Other problem was that I set the server's IP address in the mailman.conf VirtualHost entry instead of *:80
    Regards,
    Jeroen.
     

Share This Page