ispconfig.conf and ispconfig.vhost lost

Discussion in 'Installation/Configuration' started by kanour, Dec 25, 2011.

  1. kanour

    kanour New Member


    ispconfig.conf and ispconfig.vhost content was wiped out. Both files are empty and I am not able to access the ispconfig management site.

    I tried update "" but that fails with:

    PHP Notice: Undefined variable: conf in /tmp/ispconfig3_install/install/update.php on line 76
    Unable to resolve hostname

    I guess that is because ispconfig is not running.

    Can someone provide these files or way how to make this working again.
  2. kanour

    kanour New Member

    Now I tried to use the manual install and getting:

    This software cannot be installed on a server wich runs ISPConfig 2.x.

    But I had ISPConfig 3.x installed before...
  3. kanour

    kanour New Member

    Ok found that /root/ispconfig dir was the problem.

    However, I uninstalled ispconfig already to try to reinstall it.

    I have got problems to start mysql now.

    I think the whole problem started when I hit update in ISPconfig web interface. That wiped my configuration.
  4. kanour

    kanour New Member

    I think I lost mysql database files after uninstaling ispconfig, and that was the reason why I could not start it. So I reinstalled mysql with new password. Installed ISPconfig again and then imported the database from my backup.

    So far, everything seems to work as before.

Share This Page