ISPConfig client login not possible

Discussion in 'Installation/Configuration' started by fume, Oct 16, 2018.

  1. fume

    fume New Member

    After installation of ISPConfig I created a client. But there is no login with the created username and password possible. Last week I tried the installation with Apache with the same problem. Now with Nginx I have an additional difficulty, I don't get an email if I want to reset the password. Looks like something is not configured properly. Has someone an idea?

    Ubuntu 18.04 LTS and ISPConfig 3.1
    Sorry, can someone move that in the correct forum? :rolleyes:
     
  2. ahrasis

    ahrasis Well-Known Member

    That you have to check whether your postfix is working and sending emails out properly.

    I personally use an email relay System > Server Config > Mail since my mail server cannot work properly due to my ISP is blocking port 25.
     
  3. fume

    fume New Member

    I found following message in the Nginx error log:
    I don't know what's wrong. What can I do?
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    That's not related to the client login directly, that's from password reset function.

    And regarding your original question, I've not seen an ISPConfig system yet where the client login is not possible when correct username and password is entered, so it's not easy to say what's wrong on your server. Might be a problem with mysql, but in that case the admin login should fail too. Did you check that the hard disk of your server is not full? Maybe there is no space left to write the session data from php anymore.
     
  5. fume

    fume New Member

    I know because I tried to reset the password. Thought this can tell me something.

    It's really strange. 1) I installed the server step by step according to the tutorial, 2) the admin login is no problem and 3) I had the same issue with Apache server last week. But with Apache reset was possible. The hard disk is defenitly not full because I have 200 GB webspace and it's a fresh installation. I created a 2nd client with the same result.
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you try a different browser? Maybe you have some kind of script or adblock software in your browser which blocks the login (but not sure why it won't block the admin login too), so just as an idea.
     
  7. fume

    fume New Member

    It works with the 12 characters password genereted from ISPConfig. It doesn't work with the 20 characters password generated from KeePass. Maybe this has to do with my general password setting "strong".
     
  8. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    I have had problems with generated passwords when they contain special characters. If my memory still works, it was Mysql that did not accept login when tha password had a colon.
     
    ahrasis likes this.

Share This Page