ISPConfig certificate expired, followed instructions, now can't access ISPConfig

Discussion in 'General' started by DennyCrane, Nov 22, 2009.

  1. DennyCrane

    DennyCrane New Member

    [SOLVED] ISPConfig certificate expired, followed instructions, cant access ISPConfig

    First of all, I am not sure whether we're using ISPConfig 2 or 3, and I don't know if that's relevant ...

    When I tried to access ISPConfig today, I got a message about the certificate being expired, etc., so I did a Google search on how to update the ISPConfig certificate, and I got this:
    http://docs.ispconfig.org/en-sandbox-dynamic-site/?page=faq#missc

    I followed the instructions under "You can re-generate the ISPConfig SSL certificate like this:", inserting our root password in place of "yourpassword", then I restarted ISPConfig ... but now the admin interface is entirely inaccessible ("Unable to connect" error in Firefox). When I restart ISPConfig again, it says:

    /etc/rc.d/init.d/ispconfig_server restart
    Shutting down ISPConfig system...
    /root/ispconfig/httpd/bin/apachectl stop: httpd (pid 9682?) not running
    ISPConfig system stopped!
    Starting ISPConfig system...
    /root/ispconfig/httpd/bin/apachectl startssl: httpd started

    Please advise.
     
    Last edited: Nov 22, 2009
  2. DennyCrane

    DennyCrane New Member

    Looks like there's more complete instructions here:
    http://www.howtoforge.com/forums/showthread.php?t=121&highlight=certificate expired

     

Share This Page