ISPconfig cannot create any conf files...

Discussion in 'Installation/Configuration' started by Moreno, Apr 29, 2012.

  1. Moreno

    Moreno New Member

    Hi,

    I've got problem with my ISPconfig. It's intalled on centos 5 x86_64.

    It's seems that it cannot create any new files. It can write to existsting files.
    When I'm adding a new zone, ispconfig adds to existing named.local new zone, but doesn't create a file pri.domain.
    Also I cannot add a new website, because ispconfig doesn't create files for new website in /var/www and /etc/httpd...

    Additionaly I cannot get info about CPU, raid, memory etc. via Monitor in ispconfig.

    I've tried to see for any errors in debug mode - everythings look good.

    I'm not sure, but problem appear when I upgraded my php version from 5.1.6 to 5.3.11.
    I've tried to upgrade ispconfig to the newest version, doesn't help.

    Looking forward for any sugestions.

    PS. Sorry for my english, it's not my native language.
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Pleasecheck your php.ini file and ensure that you did not disable functions like exec etc. for the php that is used for commandline scripts like ispconfig.
     
  3. Moreno

    Moreno New Member

    It works ;)

    It looks like update of php added this line to php.ini.

    Thanks for the help.
     

Share This Page