ISPConfig behind IPCop

Discussion in 'Installation/Configuration' started by sonoffett, Sep 5, 2006.

  1. sonoffett

    sonoffett New Member

    I managed to get ISPConfig setup behind IPCop perfectly from this thread by accessing ISPConfig through the internal IP (

    However, I stupidly changed the "Server IP" setting under ISPConfig to be the outside address and now I cannot access ISPConfig at all. I believe it's because IPCop uses port 81 as well which conflicts with ISPConfigs. Is there a way I can easily change it back or change the port of ISPConfig so it doesn't conflict with IPCop? Here's the error log of apache2:

    I tried setting a DMZ Pinhole to access 81 from my GREEN network from green address
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The apacxhe log you posted is not from the ISPConfig apache webserver. Also the server IP setting in the ISPConfig interface is only for the apache daemon that serves your website, not the ISPConfig interface. The ISPConfig server on port 81 listens on all IP addresses configured on your server.

    Either you change the ISPConfig port from 81 to another port in the httpd.conf file in /root/ispconfig/httpd/conf/httpd.conf or you reconfigure your ipcop firewall.
  3. sonoffett

    sonoffett New Member

    EDIT: That did the trick, thanks again Till.
    Last edited: Sep 6, 2006

Share This Page