ispconfig and wordpress php file

Discussion in 'Installation/Configuration' started by rajbps, Apr 15, 2016.

  1. rajbps

    rajbps Member HowtoForge Supporter

    Hi Team,

    I have ispconfig 3 installed and created a site and now installed wordpress via the plugin link.
    I have installed a plugin in wordpress called "Duplicator" and when i try to use it, I get a warning with the php:
    Open Base Dir:

    Issues might occur when [open_basedir] is enabled. Work with your server admin to disable this value in the php.ini file if you’re having issues building a package. [details]

    Now I went in ispconfig and under that site i went to the options and the box for "Custom php.ini settings" is empty so I added this line in the box:
    open_basedir = none

    But I still get the error.


    Can anyone assist please

    Regards,

    Raj
     
  2. Jesse Norell

    Jesse Norell Active Member

    Try setting open_basedir to 'none' for this site in the ispconfig interface.
     
  3. rajbps

    rajbps Member HowtoForge Supporter


    Is this the bit you suggested

    "Now I went in ispconfig and under that site i went to the options and the box for "Custom php.ini settings" is empty so I added this line in the box:
    open_basedir = none"
     
  4. Jesse Norell

    Jesse Norell Active Member

    The setting just above 'Custom php.ini settings' is the open_basedir setting, just put 'none' in there.
     
  5. rajbps

    rajbps Member HowtoForge Supporter

    Thanks wil try
     

Share This Page