ISPConfig and VServer

Discussion in 'Installation/Configuration' started by midcarolina, May 17, 2012.

  1. midcarolina

    midcarolina New Member

    Hello,

    I have been using ISPConfig 3 for some time now, and decided I wanted to test the operation of the (fairly) newly added VServer feature.

    I set a VServer up under a regular user account (my own user level account) to test, but it doesn't show. In the administrative control panel, everything "seems" to be set-up correctly, then I initiated the virtual server start, which also seemed to be ok...just a notice to give it a minute to initiate. Still nothing. Is there additional set-up that needs to be done for the VServer option to work? I am using the default Debian minimal OS Template.

    Set-up Fedora 16 w/ ISPConfig 3.0.4.5
    Raid 5 (250gb x 3)
    Intel 3.3Ghz

    Shared and resellers using the same set-up on other servers work great. Thanks.
     
  2. pehden

    pehden New Member

    wow

    Im sort of sad this has been sitting here so long ignored. I was looking for the same answer, and this it the top result yet no answers to it.
     
  3. till

    till Super Moderator

  4. midcarolina

    midcarolina New Member

    Oh, yes. I saw this one already. Doesn't work with Fedora. I adjusted the command lines to match Fedora 16 x86_64, but there are too many pieces missing or in (or not in) one distro or the other.

    Thanks anyway Till
     
  5. pehden

    pehden New Member

    I agree

    I doenst work with my setup ether. I got it up and running but i only have 1 IP address. Set it up was able to get the server to show as runing for the vm, but was unable to connect to it with anything to use it.
     
  6. midcarolina

    midcarolina New Member

    Yeah, I tried everything with the VM set-up, but decided to scrap it because nothing worked. I just built them manually through command line outside of ISPConfig altogether and they work just fine.

    See if you can Google something to the effect of "Setting up OpenVZ for (insert your exact distro here)."
     
  7. till

    till Super Moderator

    You can not use virtual machines with just one IP address. It does not amtter if you use ispconfig to set them up or do it manually.
     
  8. midcarolina

    midcarolina New Member

    Till is right, you can use just one IP, however going through the ISPConfig set-up "seemed" to work, but I could never actually start the Vserver or connect. Manual creation started right up and remotely connected.

    Best,
     

Share This Page