Ispconfig and port 8080 In secure mode

Discussion in 'Installation/Configuration' started by Gompou, Dec 11, 2017.

  1. Gompou

    Gompou New Member

    Hi, I am a beginner in ispconfig and I would like the community to help me. I managed to install a certificate on my domain name that allowed me to connect to ispconfig on port 8080. but using port 8080 the server is no longer in secure mode, I would like to know how to make my server with name in secure mode
  2. ahrasis

    ahrasis Active Member

    If you haven't enabled SSL during ISPConfig setup i.e. for its control panel at port 8080, enable it by typing in the terminal and select yes for SSL. Also certs for port 8080 and your domain should be the same, so adjust that accordingly if SSL for ISPConfig is already enabled.
    Gompou likes this.
  3. Gompou

    Gompou New Member

    after typing and following the installation, i did not have any questions about activating the ssl until the end of the update.
    cordially and thank you for helping me

Share This Page