Ispconfig and Mail quese

Discussion in 'Installation/Configuration' started by shridhar, Aug 7, 2009.

  1. shridhar

    shridhar New Member

    HI i installed Ispconfig 3 on centos os. since from yesterday local user cant get the mail. and showing no mail in mail box.


    And when i saw log files then i come to point that problem is *(connection problem: localhost vs. 127.0.0.1)
    And service status as
    amavisd (pid 32669 32668 32666) is running...
    amavis-milter is stopped
    Avahi daemon is not running
    Avahi DNS daemon is not running
    Chain INPUT (policy ACCEPT 2327 packets, 2426K bytes)
    pkts bytes target prot opt in out source destination

    Chain FORWARD (policy ACCEPT 0 packets, 0 bytes)
    pkts bytes target prot opt in out source destination

    Chain OUTPUT (policy ACCEPT 1746 packets, 181K bytes)
    pkts bytes target prot opt in out source destination
    clamd (pid 30416) is running...
    crond (pid 29760) is running...
    gpm is stopped
    hald is stopped
    httpd (pid 32625 32624 32623 32622 32621 32620 32619 32617 32615) is running...
    Table: mangle
    Chain PREROUTING (policy ACCEPT)
    num target prot opt source destination

    Chain INPUT (policy ACCEPT)
    num target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    num target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    num target prot opt source destination

    Chain POSTROUTING (policy ACCEPT)
    num target prot opt source destination

    Table: filter
    Chain INPUT (policy ACCEPT)
    num target prot opt source destination

    Chain FORWARD (policy ACCEPT)
    num target prot opt source destination

    Chain OUTPUT (policy ACCEPT)
    num target prot opt source destination

    slapd is stopped
    mcstransd is stopped
    dbus-daemon is stopped
    mydns (pid 28609) is running...
    mysqld (pid 28584) is running...
    rndc: connect failed: 127.0.0.1#953: connection refused
    named is stopped
    netconsole module not loaded
    netplugd is stopped
    Configured devices:
    lo venet0
    Currently active devices:
    lo venet0
    nscd is stopped
    ntpd is stopped
    pcscd (pid 28454) is running...
    portmap is stopped
    master (pid 32591) is running...
    proftpd (pid 30565) is running...
    pure-ftpd is stopped
    rdisc is stopped
    saslauthd (pid 29793 29792) is running...
    sendmail is stopped
    smbd is stopped
    nmbd is stopped
    snmpd is stopped
    snmptrapd is stopped
    spamd is stopped
    openssh-daemon (pid 28468) is running...
    syslogd (pid 28423) is running...
    vsftpd is stopped
    winbindd is stopped
    xfs (pid 29782) is running...
    xinetd (pid 28479) is running...

    Can any one give me solution on this
     
  2. shridhar

    shridhar New Member

    I had installed pure-ftpd on my machine
    but atlast it is fail to start its showing

    /etc/init.d/pure-ftpd ........ failled

    I had add database pureftpd on mysql

    but still i facing problem
     
  3. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

Share This Page