ISPCONfig and Concrete5 5.7 Install

Discussion in 'ISPConfig 3 Priority Support' started by dgeho1, Nov 4, 2015.

  1. dgeho1

    dgeho1 Member HowtoForge Supporter

    Concrete says that support for 5.6 is going away and they are wanting to push 5.7.
    Is there a way to use the package installer in ISP3 to install concrete 5.7?

    Running ISPConfig Version: 3.0.5.4p8 on debian 7
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    If they provide a APS 1.0 compatible package at apscatalog.com, then yes.
     
    dgeho1 likes this.
  3. dgeho1

    dgeho1 Member HowtoForge Supporter

    I have contacted the people at concrete to see about this.
     

Share This Page