ISPconfig after installation cannot reach

Discussion in 'Installation/Configuration' started by Figth4Linux, Feb 2, 2007.

  1. Figth4Linux

    Figth4Linux New Member


    HI TO YOU ALL!!!

    Eventually I find the way. I can login trought the ISPconfig interface!!!:D
    I'm not sure of the step but I only comment out the line in the /etc/hosts:

    Code:       localhost.localdomain   localhost     server1
    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts
    ..and after the restarting of the network my eth0 was configured as IPv4 having the right IP address.

    (PS= I did it because in the perfect setup of Ubuntu 6.10 they said about that..)

    I hope this long post can help somebody else!!
  2. selectoe

    selectoe New Member

    "So you need to make sure forwards/points to your external IP address used for your ADSL connection. "

    Hi, im new to this, can someone please explain exactly what is involved in this step? Its not so obvious to me how to do it.

    Thanks in advance.
  3. falko

    falko Super Moderator ISPConfig Developer

    You must create an A or CNAME record for that points to your router's external IP address. This record must be created on the authoritative nameserver for the domain. In most cases your domain registrar runs the nameservers for your domains, and you have a web interface where you can manage the DNS records for your domains.
  4. llsm

    llsm New Member

    I have to be blind, but i cannot find the line you commented out? Could someone help, solving the same problem...

Share This Page