ISPConfig Access from External Connection

Discussion in 'Installation/Configuration' started by adm-computers, Jan 21, 2007.

  1. adm-computers

    adm-computers New Member

    I have followed the instruction on the HOWTO site to install ISPconfig on Fedora core 6. I am able to connect to the secure control panel via my internal network but cannot connect via the internet. All relative ports have been opened on my router as required.

    I keep getting is the the web page cannot be displayed!!

    Any ideas?

    My ISP does not block ports either - they are all open!!!
     
    Last edited: Jan 21, 2007
  2. provell

    provell New Member

    router

    This means that there in nothing wrong with the ispconfig setup, because this is working.
    If you do not have anything in you're /etc/hosts.deny then the problem is with the router.

    Try connecting to it from the outside by IP-address only.
    As you probably have no DNS setup yet.

    http://"you're external ip-adres here"
    This should give you the standard page and means port 80 is setup correctly.

    https://"you're external ip-adres here":81/login.php
    This should give you the ispconfig admin login page.

    Try to power of and on the router and check if all the settings are still there.
    (Had this once, router was not saving settings correctly)

    Good luck.

    Rgds Edo
     
  3. adm-computers

    adm-computers New Member

    powered off router and still no luck. I am able to access my website using the standard HTTP protocol on both my external IP and my domain name!!
     
  4. provell

    provell New Member

    still the router

    What ports have you setup in the router?
    You need port 443/tcp for SSL (www).

    Try deleting the port, power of/on you're router.
    Setup the port again.

    Had the same problem once with the emailing ports.

    Rgds Edo
     
  5. falko

    falko Super Moderator ISPConfig Developer

    To access ISPConfig, you must forward port 81 to your ISPConfig system.

    Have you tried both http and https?
     
  6. adm-computers

    adm-computers New Member

    Router

    It seem's there is an issue with the BT router i was using forwarding ports on both a manual setup and a DMZ!!

    I've had to switch back to my linksys router and it's worked perfect!!
     

Share This Page