ISPConfig: A error occurred during the signature verification

Discussion in 'Installation/Configuration' started by vaio1, May 9, 2012.

  1. vaio1

    vaio1 ISPConfig Developer ISPConfig Developer

    Hi guys,

    why I get these messages in the Cron logs in ISPConfig panel?

    Code:
    bzip2: (stdin) is not a bzip2 file.
    bzip2: (stdin) is not a bzip2 file.
    bzip2: (stdin) is not a bzip2 file.
    bzip2: (stdin) is not a bzip2 file.
    bzip2: (stdin) is not a bzip2 file.
    bzip2: (stdin) is not a bzip2 file.
    W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://volatile.debian.org lenny/volatile Release: The following signatures were invalid: NODATA 1 NODATA 2
    
    W: Failed to fetch http://volatile.debian.org/debian-volatile/dists/lenny/volatile/Release
    
    W: Some index files failed to download, they have been ignored, or old ones used instead.

    Seems to me that the problem is this source:

    Code:
    deb http://volatile.debian.org/debian-volatile lenny/volatile main contrib non-free
    Why a non-free source is present in the sources.list?
     
    Last edited: May 9, 2012
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats not related to ispconfig. The Debian project removed the Debian 5.0 (lenny) repositorys a few months ago when support for lenny was stopped. The current debian version is 6.0 (squeeze).

    In the short term, you can replace the debian repo servers with the archive servers,
    so http://volatile.debian.org/.... must be changed to http://archive.debian.org/....

    On the long term, you should upgrade the server to debian 6 as there are no security patches for debian 5 available anymore.
     
    Last edited: May 9, 2012
  3. vaio1

    vaio1 ISPConfig Developer ISPConfig Developer

    Hi till,

    thanks for you reply. So the source is wrong. I have disabled it.

    thanks
     

Share This Page