ISPConfig 503

Discussion in 'Installation/Configuration' started by Kadariuk, Dec 6, 2017.

  1. Kadariuk

    Kadariuk New Member

    I followed this tutorial:
    on my Linux Centos7 server and configured ispcofing3 on 8282, but when I try access ispconfig, by my ip_server_address:8282 (Actually I don't have a DNS) I have 503 Error, in apache error.log I have this:

    [Wed Dec 06 15:32:51.579743 2017] [fcgid:error] [pid 29035] (13)Permission denied: mod_fcgid: couldn't bind unix domain socket /run/mod_fcgid/29035.93
    [Wed Dec 06 15:32:51.579768 2017] [fcgid:warn] [pid 29035] (13)Permission denied: mod_fcgid: spawn process /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-sta$

    I tried to give chmod 755 ando chown apache on the folder indicated by log (also 777) but I have always the same error.

    Could anyone help me?
    Thank you
    Last edited: Dec 7, 2017
  2. Kadariuk

    Kadariuk New Member

    After various fix, now I have error 500 and in error_log this:
    [Thu Dec 07 11:54:58.318255 2017] [fcgid:warn] [pid 21662] (104)Connection reset by peer: [client xxxxxxxxxxx:45850] mod_fcgid: error reading data from FastCGI server
    [Thu Dec 07 11:54:58.318302 2017] [core:error] [pid 21662] [client xxxxxxxxxxx:45850] End of script output before headers: index.php

Share This Page