ispconfig 3Error Username or Password empty.

Discussion in 'Installation/Configuration' started by Lupi, Oct 1, 2014.

  1. Lupi

    Lupi Member

    I follow ( instalation on debian 6.0.10, but at end I have a truble. Can't login ispconfig. Getting Error Username or Password empty.
    I just did exactlly how it wos wrote in the guide, changing to ip's of my servers.
    SHOW SLAVE STATUS \G I have everything OK, Slave_IO_Running and Slave_SQL_Running.

    When I install ispconfig 3 on master server, I can log in without trouble, but when I installed on second server, it's no more passible to login???

    Please, help.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    So you cant login on the master anymore after you added the slave server or you cant login on the slave? did you ensure that both servers use different database names (dbispconfig1 for the first server ad dbispconfig2 for the second)? If you would use the same database name for both servers then this will most likely destroy the first database.
  3. Lupi

    Lupi Member

    Yes, there are different db
  4. Lupi

    Lupi Member

    I belive, I had make mistake, installing ispconfig on slave server. I belive it's not in expert mode. Is it pasibble just undo installation of ispconf on slave , and install again, or I have to do all from beigin?

  5. till

    till Super Moderator Staff Member ISPConfig Developer

    you can uninstall ispconfig with the uninstall.php script which is in the install/ folder of the ispconfig tar.gz file.
  6. Lupi

    Lupi Member

    Ok, what I done:

    I install everything again, both servers (debian 6.0.10), ispconfig 3 stable, expert mode on slave server,
    show slave status slave IQ running = YES, Slave_SQL_Running: Yes

    Everything looks ok to be, but I have same trouble on both servers with login into ispconfig : error Username or Password empty.
    Last edited: Oct 2, 2014

Share This Page