ISPconfig 3

Discussion in 'Installation/Configuration' started by Christovampaynes, Jan 4, 2012.

  1. Christovampaynes

    Christovampaynes New Member

    Iceman did not understand. But do not take it amiss that I told you before!
     
  2. iceman

    iceman New Member

  3. Christovampaynes

    Christovampaynes New Member

  4. iceman

    iceman New Member

    so it should look like this:
    mydestination = morpheus.yourdomain.com, localhost, localhost.localdomain
    myhostname = morpheus.yourdomain.com

    To give you a basic idea.
    http://wiki.centos.org/HowTos/postfix
     
    Last edited: Jan 26, 2012
  5. Christovampaynes

    Christovampaynes New Member



    Hello, I was on vacation, so it took me to give back, sorry. I changed the server and almost everything is working, I can send and receive mail through the webmail in outlook I just can not send and receive email, this message appears in the logs .. "Feb 27 12:34:36 server postfix / smtpd [25749]: warning: unknown [177.xx.xxx.xxx]: SASL LOGIN authentication failed: no mechanism available" I followed the steps here "http://www.howtoforge.com/ubuntu-11.10-saslauthd-sasl-plain-authentication-failed-no-mechanism-available" however to no avail .. Can someone help me?
    thank you
     
  6. Christovampaynes

    Christovampaynes New Member

    I removed the packages and, "libsasl2-2 libsasl2-dev libsasl2-modules libsasl2-modules-sql", then installed with dpkg.


    root@server:/opt/sasl# ls -la
    total 592
    drwxr-xr-x 2 root root 4096 2012-02-27 13:58 .
    drwxr-xr-x 6 root root 4096 2012-02-20 16:50 ..
    -rw-r--r-- 1 root root 73224 2011-01-07 12:05 libsasl2-2_2.1.23.dfsg1-5ubuntu3_amd64.deb
    -rw-r--r-- 1 root root 253608 2011-01-07 12:05 libsasl2-dev_2.1.23.dfsg1-5ubuntu3_amd64.deb
    -rw-r--r-- 1 root root 116342 2011-01-07 12:05 libsasl2-modules_2.1.23.dfsg1-5ubuntu3_amd64.deb
    -rw-r--r-- 1 root root 27508 2011-01-07 12:05 libsasl2-modules-sql_2.1.23.dfsg1-5ubuntu3_amd64.deb
    -rw-r--r-- 1 root root 121916 2011-01-07 12:05 sasl2-bin_2.1.23.dfsg1-5ubuntu3_amd64.deb


    root@server:/opt/sasl# dpkg -i *.deb
    dpkg: aviso: a fazer downgrade a libsasl2-2 de 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 para 2.1.23.dfsg1-5ubuntu3.
    dpkg: erro processando libsasl2-2_2.1.23.dfsg1-5ubuntu3_amd64.deb (--install):
    libsasl2-2:amd64 2.1.23.dfsg1-5ubuntu3 (Multi-Arch: no) is not co-installable with libsasl2-2:i386 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 (Multi-Arch: same) which is currently installed
    dpkg: aviso: a fazer downgrade a libsasl2-dev de 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 para 2.1.23.dfsg1-5ubuntu3.
    (Lendo banco de dados ... 80792 ficheiros e directórios actualmente instalados.)
    Preparando para substituir libsasl2-dev 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 (usando libsasl2-dev_2.1.23.dfsg1-5ubuntu3_amd64.deb) ...
    Desempacotando substituto libsasl2-dev ...
    dpkg: aviso: a fazer downgrade a libsasl2-modules de 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 para 2.1.23.dfsg1-5ubuntu3.
    dpkg: erro processando libsasl2-modules_2.1.23.dfsg1-5ubuntu3_amd64.deb (--install):
    libsasl2-modules:amd64 2.1.23.dfsg1-5ubuntu3 (Multi-Arch: no) is not co-installable with libsasl2-modules:i386 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 (Multi-Arch: same) which is currently installed
    dpkg: aviso: a fazer downgrade a libsasl2-modules-sql de 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 para 2.1.23.dfsg1-5ubuntu3.
    Preparando para substituir libsasl2-modules-sql 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2 (usando libsasl2-modules-sql_2.1.23.dfsg1-5ubuntu3_amd64.deb) ...
    Desempacotando substituto libsasl2-modules-sql ...
    Preparando para substituir sasl2-bin 2.1.23.dfsg1-5ubuntu3 (usando sasl2-bin_2.1.23.dfsg1-5ubuntu3_amd64.deb) ...
    * Stopping SASL Authentication Daemon saslauthd [ OK ]
    Desempacotando substituto sasl2-bin ...
    dpkg: problemas de dependência impedem a configuração de libsasl2-dev:
    libsasl2-dev depende de libsasl2-modules (= 2.1.23.dfsg1-5ubuntu3); porém:
    Versão de libsasl2-modules no sistema é 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2.
    dpkg: erro processando libsasl2-dev (--install):
    problemas de dependência - deixando desconfigurado
    dpkg: problemas de dependência impedem a configuração de libsasl2-modules-sql:
    libsasl2-modules-sql depende de libsasl2-modules (= 2.1.23.dfsg1-5ubuntu3); porém:
    Versão de libsasl2-modules no sistema é 2.1.24~rc1.dfsg1+cvs2011-05-23-4ubuntu2.
    dpkg: erro processando libsasl2-modules-sql (--install):
    problemas de dependência - deixando desconfigurado
    Configurando sasl2-bin (2.1.23.dfsg1-5ubuntu3) ...
    update-rc.d: warning: saslauthd stop runlevel arguments (0 1 6) do not match LSB Default-Stop values (1)
    * Starting SASL Authentication Daemon saslauthd [ OK ]
    Processando gatilhos para man-db ...
    Processando gatilhos para ureadahead ...
    Erros foram encontrados durante o processamento de:
    libsasl2-2_2.1.23.dfsg1-5ubuntu3_amd64.deb
    libsasl2-modules_2.1.23.dfsg1-5ubuntu3_amd64.deb
    libsasl2-dev
    libsasl2-modules-sql
     
  7. Christovampaynes

    Christovampaynes New Member

    Thanks!!! [solved]

    Thanks!
    Good morning, after a while it's all working properly. I would like to thank the Iceman, Falko and everyone who helped me. Thank you!
     

Share This Page