Ispconfig 3 server down :(

Discussion in 'Installation/Configuration' started by milk1984, Oct 6, 2010.

  1. milk1984

    milk1984 New Member

    Hi, first of all i'm sorry for my english..

    I'm having strange problem on my server hosted on hetzener, yesterday eveningi Went to the ispconfig3 System > Server Config and i check the box of my network configuration that before are unchecked... Bad thing... server now are down.. i can't reach it :( with ssh or in any other mode, the only way for reach it are using rescue hetzener system that work but when i came into my server in rescue mode i can't find anything strange..

    i've read this post

    i look into my server table in dbispconfig the only difference are between the post are that server config are write in the table.. than i delete it and i unchecked the box in Server Config but nothing change :( if i stop the rescue system the server isn't reachable and it's down :( .

    in other tries via rescue system i control intefaces file but it seem normal and for resolv.conf are the same. i 've tried to uninstall ispconfig but i think that i've delete directory in tmp, then i download it, after i tried to uninstall ispconfig with the uninstall.php but not working... :(

    Help! my custumer are Hungry and i don't know where the problem

    if i delete db for reinstall isp after i resolve?

    thank you very much

  2. milk1984

    milk1984 New Member

    i think i resolve

    ok i think that the problem are that intefaces file are overwritten by ispconfig than if i recharge original conf i think that all should work..

    now i tried

    Thank yuo so much


Share This Page