ISPCONFIG 3 Raid Status not showing - Dell OpenManage

Discussion in 'Installation/Configuration' started by webaholik, Nov 19, 2013.

  1. webaholik

    webaholik New Member

    I'm running a Dell Server with perc 6i raid controller with ISPCONFIG 3 on Centos 6.4. In ISPCONFIG admin panel under RAID State it shows:

    Personalities :
    unused devices:

    which is the same result as running this command:
    cat /proc/mdstat

    I was able to get Dell OpenManage installed. I can query the raid status via the following commands:
    omreport storage vdisk controller=0
    omreport storage pdisk controller=0

    results shown here:

    How do I get ISPCONFIG to query my raid controller correctly and show results in control panel?
    Last edited: Nov 19, 2013
  2. webaholik

    webaholik New Member


    par for the course, post a question, then you find your own solution:

    For my situation, this solved my issue
    Line 1053
    change "cat /proc/mdstat"
    "omreport storage pdisk controller=0"

Share This Page