ISPConfig 3 - problems with FTP

Discussion in 'General' started by Lukemob, Sep 27, 2010.

  1. Lukemob

    Lukemob New Member


    I'm trying the whole day to get working FTP for ISPConfig. I tried proftpd, then ended up at pure-ftpd.

    I've tried all I found on forum/google but nothing helped. I'm out of ideas..

    Now the server won't even start up.

    I'm running on VPS - openVZ, operating system is Linux Debian Lenny

    I had the thing with capabilities error, but I'm not able to fix it.

    Thanks for suggestions..
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You seem to not have followed the installation guides which explain to install pure-ftpd. proftpd is not supported by ispconfig, so it can not work.

    You should reinstall your system and follow exactly this guide:

    Instead of using the pure-ftpd package from debian, compile your own one without capabilitys. The guide to compile pure-ftpd for openvz can be found in the ispconfig FAQ:

Share This Page