ISPConfig 3 phpmyadmin webmail Servername error 500

Discussion in 'Installation/Configuration' started by qriz, Sep 27, 2009.

  1. qriz

    qriz New Member

    Server Lenny
    ISPConfig 3.0.1.0.4
    installed like described here:
    http://www.howtoforge.com/perfect-server-debian-lenny-ispconfig3

    phpmyadmin and webmail links out of control panel lead to servername.domain.tld/webmail or /phpmyadmin

    my problem is: on every servername.domain.tld link or 192.168.0.100 without :8080 I get a 500 error.
    every client domain works fine
    the "/var/www/" webroot folder has no .htaccess (if there was one i deleted it)
    what should i do now? so my clients will be able to login to there admin screens?
    phpmyadmin is installed (i try to apt-get it but it says it's allready the newest version)
    also i put it as a folder in /var/www "and" added a website like phpmyadmin.domain.tld then i messed around with symbolic links but couldn't figure it out.(hopefully i got all symlinks removed)
    help's greatly appreciated thx

    p.s. I can access phpmyadmin through the phpmyadmin.domain.tld but not via control panel
     
    Last edited: Sep 27, 2009
  2. till

    till Super Moderator

    Please take a look at the error log of the website or the main error log to see the detailed error message.
     
  3. qriz

    qriz New Member

    I figured out phpmyadmin

    OK i got it!

    i had to create a site = to my Servername, after wards i copied phpmyadmin in it and voila everythings working good now.

    ok now to webmail should this be done via symlink or is it ok to just copy the folder in the same directory where phpmyadmin lies?
     

Share This Page