ispconfig 3 overwrites interfaces

Discussion in 'Installation/Configuration' started by compugraphix, Aug 30, 2012.

  1. compugraphix

    compugraphix Member

    I have a problem and that is if i choose system server config without saving anything just looking, my /etc/network/interfaces gets overwritten with wrong values. How do i stop this from happening.
    I understand i have to set off a value in somekind of file but what is the correct file and what value do i need to turn off?

    Normaly it wouldn't be a problem but i only use the second networkcard in my server. If ispconfig 3 changes the interface, it changes the values to the wrong network card and i loose every possible connection to the server.

    server details:
    Debian Squeeze/Sid

    Thanks in advance for the support.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Go to system > server config, click on the server and disable the checkbox "Network configuration".

    Btw, this checkbox is off by default,so you must have enabled it.
  3. compugraphix

    compugraphix Member

    Could be i turned it on, but it would be a long time ago.
    Normaly i don't come near that options because this happend :D.
    And to scared if i accidentaly landed there to actually read what the page says.

    But thanks for the great and fast help.

Share This Page