ISPConfig 3 on Centos 7 - Spamfilter Policy doesn't work

Discussion in 'Installation/Configuration' started by ivanvlaho, Oct 12, 2015.

  1. ivanvlaho

    ivanvlaho New Member

    I've installed ISPConfig 3 on Centos 7 using this tutorial (The Perfect Server – CentOS 7.1 with Apache2, Postfix, Dovecot, Pure-FTPD, BIND and ISPConfig 3). I installed everything as in tutorial except Mailman and suPHP.
    OS: CentOS Linux release 7.1.1503 (Core)

    Everything is working ok, sending, recieving emails, creating clients, domains and mailboxes. I encountered problem with Spamfilter policy. Configuration in ISPConfig Spamfilter module is not working, including: User / Domain configuration, Virus lover, Spam lover, Quarantine (Forward Virus/Spam to email..), Tag-level, SPAM subject tagging, Warn recipient, Virus/Spam admin definition and other things than concern Spamfilter module configuration through ISPConfig3.

    NOTICE: I made exact same configuration on Centos 6.7 and everything is working perfect including Spamfilter module configuration through ISPConfig 3. I suppose problem is with ISPConfig 3 and Amavisd integration on Centos 7.

    Any help is appreciated
  2. Patrick V

    Patrick V New Member

    i have the same Problem.

    Can anybody help?
  3. till

    till Super Moderator Staff Member ISPConfig Developer

  4. Patrick V

    Patrick V New Member


    i have done so...

    ln -s /etc/amavisd.conf /etc/amavisd/amavis.conf

    But the Problem with the SPAM Filter is already on ...
    What can I do???

Share This Page