ISPConfig 3 ip:8080 Suddently Blank Page

Discussion in 'Installation/Configuration' started by tyaskp, Dec 29, 2012.

  1. tyaskp

    tyaskp New Member

    I Just install Latest ISPConfig 3 + debian squezze. It work oke until sometime my new CMS error "Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 91947380 bytes) in /var/www/clients/client1/web1/web/system/xxx/xxx/xxx.php on line 526"

    Then i do:
    1. upgrade php.ini memory_limit = 256MB using vi /etc/php5/apache2/php.ini
    2. then /etc/init.d/apache2 restart
    3. and then ip_address:8080 BLANK PAGE "HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request."
    4. I bring back php.ini to memory_limit = 128MB
    5. then /etc/init.d/apache2 restart
    6. shutdown the server, reload apache twice but still no luck

    note:
    the domain, ftp, mysql etc is working fine except ispconfig:8080

    any help appreciate.
     
    Last edited: Dec 29, 2012
  2. gjm31

    gjm31 New Member

    I have same problem with mine too, tried everything, except mine is on centos, all was ok until i update ispconfig and internal server error now too
     
  3. tyaskp

    tyaskp New Member

    Sorry this is absolutely my mistake shoukd be memory_limit = 128M (Not 128MB) :D
     

Share This Page