ISPConfig 3 Cronjob not working

Discussion in 'Installation/Configuration' started by Dorco, Jun 29, 2016.

  1. Dorco

    Dorco New Member

    Hello everyone,
    I am new here. I have read about cronjobs in combination with ISPConfig 3 here, but my specific question is still not answered.
    I know something about Ubuntu, but i am defenitly no expert in it. (something to keep in mind when answering my question i guess)

    Well i configured a virtual server as a LAMP server with ISPConfig 3. I am using Ubuntu 15.10, and i used this guide to install all components and configure everything. (

    Everything is working from ISP config, except for the cronjobs. When i configure a cron job to run every minute, or every 5 minuts it doesn't do anything. I raised the amount of cronjobs per user, and i also set the minimum waiting time between cronjob executions to 0.

    When i run the command "tail -f /var/log/ispconfig/cron.log" i am seeing only two types of messages:
    1. setquota: Not setting block grace time on /dev/dm-0 because softlimit is not exceeded
    2. setquota: Not setting inode grace time on /dev/dm-0 because softlimit is not exceeded
    What can i do to get the cronjobs working through the ISPConfig admin panel?

    Thanks for the help in advance,
    Kind regards Remco
  2. Dorco

    Dorco New Member

    I just changed the path ot the cronjobs to the external url (http: //....) and now it works somehow!
    Just wanted to tell you guys that.
    Thanks anyway

Share This Page