ISPConfig 3 & Centova Cast 3 FTP issue

Discussion in 'Installation/Configuration' started by sistematico, Jan 13, 2014.

  1. sistematico

    sistematico New Member

    Im trying to run ISPConfig 3 & Centova Cast on same machine(using Debian Wheezy 32 bits).

    I follow this steps to change FTP port:

    But I had no success.
    The Centova FTP works, but the ISPConfig FTP not.

    Follows the error of FileZilla:
    Estado:	A resolver o endereço de
    Estado:	Conectando IP:2100...
    Estado:	Conexão estabelecida, esperando mensagem de boas-vindas...
    Resposta:	220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    Resposta:	220-You are user number 1 of 50 allowed.
    Resposta:	220-Local time is now 12:12. Server port: 2100.
    Resposta:	220-This is a private system - No anonymous login
    Resposta:	220-IPv6 connections are also welcome on this server.
    Resposta:	220 You will be disconnected after 15 minutes of inactivity.
    Comando:	USER somdomato
    Resposta:	331 User somdomato OK. Password required
    Comando:	PASS *************
    Resposta:	230 OK. Current restricted directory is /
    Comando:	SYST
    Resposta:	215 UNIX Type: L8
    Comando:	FEAT
    Resposta:	211-Extensions supported:
    Resposta:	 EPRT
    Resposta:	 IDLE
    Resposta:	 MDTM
    Resposta:	 SIZE
    Resposta:	 MFMT
    Resposta:	 REST STREAM
    Resposta:	 MLST type*;size*;sizd*;modify*;UNIX.mode*;UNIX.uid*;UNIX.gid*;unique*;
    Resposta:	 MLSD
    Resposta:	 AUTH TLS
    Resposta:	 PBSZ
    Resposta:	 PROT
    Resposta:	 UTF8
    Resposta:	 ESTA
    Resposta:	 PASV
    Resposta:	 EPSV
    Resposta:	 SPSV
    Resposta:	 ESTP
    Resposta:	211 End.
    Comando:	OPTS UTF8 ON
    Resposta:	200 OK, UTF-8 enabled
    Estado:	Conectado
    Estado:	Obtendo lista de pastas...
    Comando:	PWD
    Resposta:	257 "/" is your current location
    Comando:	TYPE I
    Resposta:	200 TYPE is now 8-bit binary
    Comando:	PORT 192,168,1,1,236,249
    Resposta:	500 I won't open a connection to (only to
    Comando:	PASV
    Resposta:	227 Entering Passive Mode (IP,84,160)
    Comando:	MLSD
    Any help is welcome!
  2. sistematico

    sistematico New Member

    PIDFile                     /usr/local/var/pure-ftpd[B]2[/B].pid
    On /etc/pure-ftpd.conf

  3. sistematico

    sistematico New Member

    No, I was wrong, only worked the first time.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Please check the syslog for pure-ftpd errors.
  5. sistematico

    sistematico New Member

    Only this line:
    Jan 14 18:05:02 zeus pure-ftpd: ([email protected]) [INFO] somdomato is now logged in
  6. sistematico

    sistematico New Member

    FileZilla is showing this line:
    Erro:	The data connection could not be established: ETIMEDOUT - Connection attempt timed out
    [[email protected] ~]:# netstat -tunlap | grep 2100
    tcp        0      0  *               LISTEN      2635/pure-ftpd (SER
    tcp        0      0     ESTABLISHED 5904/pure-ftpd (IDL
    tcp        1      0     CLOSE_WAIT  5901/pure-ftpd (IDL
    tcp        1      0     CLOSE_WAIT  5876/pure-ftpd (IDL
    tcp6       0      0 :::2100                 :::*                    LISTEN      2635/pure-ftpd (SER
    Any help is welcome.
  7. sistematico

    sistematico New Member

    I can use ProFTPd or vsftpd to avoid conflict with the Pure-FTPd of Centova?

Share This Page