ISPConfig 3 and phpmyadmin problem

Discussion in 'Installation/Configuration' started by merysa, Jan 6, 2012.

  1. merysa

    merysa New Member


    First of all, thanks for this great piece of control panel.

    Anyway, I have one problem. I followed the instructions to install ISPConfig3 on CentOS and everything went well. But I have problems accessing phpmyadmin.

    When I first installed phpmyadmin, I could normally access it, but when I installed ISPConfig after that, it does not work.

    It simply refuses connection when you wanna browse like IPADDRESS/phpmyadmin

    I did google researching, found couple of other threads but nothing worked.

    I am using CentOS 6.2 32bit

    ISPConfig Version:

    If someone have some advice, I would be really thankful.

  2. falko

    falko Super Moderator ISPConfig Developer

    Don't use the IP address. Use a hostname of a website created through ISPConfig.
  3. merysa

    merysa New Member


    Thank you for replying.

    I actually set up the server without having a domain yet.

    And than I added a domain in ISPConfig according to the instructions. Everything is ok but still I cannot acces or either IPADDRESS/phpmyadmin

    It's a bit strange because everything else works, like IPADDRESS/stats/ or /webmail/
  4. sinep

    sinep New Member

    I had the same problem after following the guide.
    I had to remove php-eaccelerator to get it working:

    yum remove php-eaccelerator
  5. checho01

    checho01 New Member

    Hello, I had the same problem and ran the command you put and I fixed the problem. Consult with only the root user I can enter, I can not access as a Client??
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    phpmyadmin is a database frontend, so you have to use a database user to login with phpmyadmin. To access a database of a client, use the database username and database password of this database that you created under Sites > Database in ISPConfig.
  7. merysa

    merysa New Member

    And why php-eaccelerator needs to be removed in order for phpmyadmin to work ?
  8. falko

    falko Super Moderator ISPConfig Developer

    eAccelerator isn't under development anymore. Please try APC or Xcache.

Share This Page