ISPConfig 3 and Moodle (Latest Version Downloading This Morning) not working

Discussion in 'Server Operation' started by Indieben, Mar 28, 2017.

  1. Indieben

    Indieben New Member

    Hello,

    I am adding myself to the long list of people who cannot seem to get Moodle working with ISPConfig. I have worked out that the moodledata directory has to be placed in the private directory to get around permissions issues. I am able to enter the database details, perform a pre-requisites check (all OK - the server satisfies the requirements) and then hit proceed, I get to a sign up form for the administrative user, click next or whatever the proceed button is and then BAM - I get a 500 error once the browser attempts to load http://www.website.org.uk/training/user/editadvanced.php

    The database login issue relates to an earlier attempt to install. Since then, I deleted the db, recreated the db (same details) and then also replaced the files in the /training directory so that they were a fresh copy.

    [email protected]:/var/www/clients/client5/web6/log/error.log
    https://pastebin.com/J9VejBVh


    [email protected]:/var/log/apache2# tail -250 error.log

    https://pastebin.com/gv0Ki0uB


    System Details

    ISPConfig Version: 3.1.2

    No LSB modules are available/Debian/Linux 8.7 (jessie) Release: 8.7

    PHP Version 5.6.30-0+deb8u1

    Moodle (latest recommended version downloaded this morning)


    I
    cannot find any logs with any further information that might shed some light on the issue and, above all, I cannot get Moodle running.

    Any help would be greatly appreciated.

    Many thanks.

     

Share This Page