ispconfig 3.1 wordpress install 403 error

Discussion in 'Installation/Configuration' started by zustudios, Sep 19, 2016.

  1. zustudios

    zustudios Member

    Is there anything I'm doing wrong? I downloaded wordpress 4.6 and uploaded it via ftp. I renamed the index.html. Instead of the wordpress setup I have:
    ERROR 403 - Forbidden!


     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check the error.log of the website.
     
  3. zustudios

    zustudios Member

    How do I check error log of a single website? I don't see the option on ispcongig 3.1.
     
  4. zustudios

    zustudios Member

    I redid everything now I have:

    Forbidden
    You don't have permission to access / on this server.

    Apache/2.4.18 (Ubuntu) Server at zu-host.com Port 80
    Forbidden
    You don't have permission to access / on this server.

    Apache/2.4.18 (Ubuntu) Server at zu-host.com Port 443
     
  5. Jesse Norell

    Jesse Norell Well-Known Member

    It sounds like it's trying to display a directory list - you did unzip the wordpress download and uploaded the files underneath the wordpress/ folder, not the folder itself? You should have an index.php in the same place you had an index.html. Also make sure php is enabled on the website.
     
  6. zustudios

    zustudios Member

    I had to install ispconfig 3.0.5.4 so I can use my billing module and ispconfig wordpress plugin and softaculous.
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    The error.log is in the log folder of the website. It does not matter which ISPConfig version you use, the error.log is always in the same folder on all versions.
     
  8. zustudios

    zustudios Member

    Thank you. It's working on ispconfig 3.0.5.4 the only problem I'm having right now is setting up a second dns server. Is there an up to date tutorial? I'm using ubuntu 15.10. The tutorial is debian 6 and not working.
     
  9. zustudios

    zustudios Member

    I've reinstalled my server with Ubuntu 16.04 and Ispconfig3.1 and I'm still getting a 403 error. I have no Idea what's wrong.
    Error log:
    /var/www/clients/client1/web1/log
    [Wed Jun 21 07:53:31.369481 2017] [autoindex:error] [pid 16122] (13)Permission denied: [client myip:49568] AH01275:


    .htaccess:
    /var/www/clients/client1/web1
    /web/stats

    AuthType Basic
    AuthName "Members Only"
    AuthUserFile /var/www/clients/client1/web1/web/stats/.htpasswd_stats
    require valid-user
    [​IMG]

    From Softaculous support:
    We are able to access Softaculous as:
    https://ns1.mydomain.com:8080/softaculous/
    But when we access a test file at /var/www/clients/client1/web1/
    web/test1.php using your domain as http://mydomain.com/test1.php, we are not able to access the same.
    Please contact your server admin regarding the same. Do let us know.

    We did not make any changes. When you restored your backup to the initial state and provided us with the details again, we simply added a client and a website in order to access Softaculous.

    It looks like your installation is accessible now. I didn't test that and only checked if the test file was accessible or not and since it was not, I concluded that the error still exists.
     

    Attached Files:

    Last edited: Jun 21, 2017

Share This Page