ispconfig 3.1 Default missing ? in php version

Discussion in 'Developers' Forum' started by Farsus, Jun 6, 2016.

  1. Farsus

    Farsus New Member

    problem with no default php version in choice field
    we are using debian and are running latest 5.6.20-0+deb8u1
    we also have php 5.4 and 5.5 to older site
    see pictures

    you can chose it at the very bottom both there are no text or any info telling this

    Attached Files:

  2. Farsus

    Farsus New Member

    Problem solved
    latest git-stable fix the problem :)
  3. you should really get some certificates for your billigwebhost/danehost domains ;-). Use let's encrypt to get them for free so you can forward your customers without getting a warning about certificates ;-)

    som du vil kan jeg hjelpe dig ;-)
  4. Farsus

    Farsus New Member

    Thanks for your kind suggestion
    but they are only temporary on same ip without there own certificats
    when i got some spare time they will get there own certificates and place on the net :)
    Men tusind tak for tilbuddet om hjælp :)

Share This Page