ISPConfig 3.0.5 SP8 - Measures against clients that make too many connections

Discussion in 'ISPConfig 3 Priority Support' started by nmazza, Jan 31, 2017.

  1. nmazza

    nmazza New Member HowtoForge Supporter

    Dear Support,
    Hello, again
    Since a few days ago during my vacations, I had received a Linode Message about SPAM from one of my Servers.
    (mail.sofihacloud.com.ar)
    now, I'm thinking update my /etc/postfix/main.cf with the following ..
    anvil_rate_time_unit = 30m
    smtpd_client_message_rate_limit = 100
    smtpd_client_recipient_rate_limit = 500

    My question is ..
    Works Fine with ISPConfig 3.0.5 SP8 ?

    I'll appreciate your cooperation.
    Thanks
    Nestor Mazza
     

    Attached Files:

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I guess these settings should be ok for an ispconfig server.

    Did you check how the spam was sent and were you able to fix that, the most likely spam source is a hacked website, you should be able to find the originating php script by inspecting the mail headers of a spam mail, another possibility is a hacked email account or an account with a weak password, this can be identified by looking at the authentication header of the message.
     
  3. nmazza

    nmazza New Member HowtoForge Supporter

    Hello, Thanks for your answer
    I have solved the issue, my last answer to Linode was.
    1) What was the source of the issue?
    SPAM from one of my Clients, configraf, the source was malware and virus in two of their workstation.
    2) What steps did you take to resolve this issue?
    Remove all the email passwords,
    Setup new passwords for all accounts,
    Disable remote access
    Stop SMTP service for their accounts
    3) What steps did you take to prevent this from occurring again?
    Eset Smat Security Suite 9 for all the workstations.
    Scanned all the workstations
    and Finally add
    in my main.cf of Postfix, the following ...
    anvil_rate_time_unit = 30m
    smtpd_client_message_rate_limit = 100
    smtpd_client_recipient_rate_limit = 500
    Update some packages on my CentOS 6.7
    Nestor Mazza
     
    till likes this.

Share This Page