ISPConfig installer updated

Discussion in 'ISPConfig Announcements' started by till, Apr 22, 2016.

  1. till

    till Super Moderator Staff Member ISPConfig Developer

    Today we updated the install.php and update.php script and added a warning that ISPConfig is not compatible with PHP 7 as system PHP (no problems with PHP 7 as additional PHP though). Just in case that someone wonders why the date of the tar.gz has changed today.

    If you use PHP 7 as system PHP (e.g. when you use the brand new Ubuntu 16.04), then please use the ISPConfig 3.1 prerelease:
    midoudaipa and daipaahmed like this.

Share This Page