ISPConfig upgrade problems

Discussion in 'Installation/Configuration' started by perthsystem, May 20, 2015.

  1. perthsystem

    perthsystem New Member

    I have upgraded my system to Ubuntu 15 and tried to update ISPConfig using but at the the point where it asks for Mysql password I get the error: Unable to connect to mysql server Plugin 'unix_socket' is not loaded
    and cannot continue to upgrade my system.

    I have found that this is listed as an official bug with Ubuntu, tried the remedies but no joy :(

    Can anyone please help?

Share This Page