ISPConfig 3.0.5.1 released

Discussion in 'General' started by till, Feb 27, 2013.

  1. albegior

    albegior New Member

    IspConfigMONITOR

    Hi all!
    After upgrade to 3.0.5.1, ispconfigmonitor stop working on virtualhost port 8082

    Best regards
    Alberto
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Which monitor software do you mean, the iSPConfig android app?
     
  3. adrenalinic

    adrenalinic Member HowtoForge Supporter

  4. till

    till Super Moderator Staff Member ISPConfig Developer

  5. adrenalinic

    adrenalinic Member HowtoForge Supporter

    Hi,
    Really courious.. i have tried on 3 different browser from two different networks (italy)...
    I have a blank page.
     
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Ah ok, I see what you mean :) There was a issue with the cache which I did not recognized as I was logged in which disables caching in wordpress. The issue is fixed now.
     
  7. albegior

    albegior New Member

    yes... your android app!

    Ciao
    Alberto
     
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    May you please post the vhost that you use on port 8082 on your server.
     
  9. albegior

    albegior New Member

    I'm using your instruction for debian:

    On Debian and Ubuntu, you can create such a vhost as follows:
    (Make sure you are logged in as root; on Ubuntu you can run
    sudo su
    to become root.)
    cd /etc/apache2/sites-available/
    wget http://www.ispconfig.org/downloads/ispconfig_monitor_app/ispconfigmonitorappnonssl.vhost
    cd /etc/apache2/sites-enabled
    ln -s /etc/apache2/sites-available/ispconfigmonitorappnonssl.vhost 000-ispconfigmonitorappnonssl.vhost
    /etc/init.d/apache2 restart
     
  10. skoena

    skoena Member

    Upgraded my production server to 3.0.5.1

    When I click Installed Packages or try to install a package from APS Installer I get error:


    Should I run ispconfig_update.sh again?
     
  11. till

    till Super Moderator Staff Member ISPConfig Developer

  12. albegior

    albegior New Member

    Have you got some news about IspConfig Monitor APP running on port 8082?

    Best regards
    Alberto
     
  13. till

    till Super Moderator Staff Member ISPConfig Developer

    Please replace the content of the file

    /etc/apache2/sites-available/ispconfigmonitorappnonssl.vhost

    with the code shown below and restart apache.

    Code:
    ######################################################
    # This virtual host contains the configuration
    # for the ISPConfig Monitor App non-SSL vhost
    ######################################################
    
    Listen 8082
    # NameVirtualHost *:8082
    
    <VirtualHost _default_:8082>
      
      ServerAdmin webmaster@localhost
    
      <IfModule mod_fcgid.c>
        DocumentRoot /var/www/ispconfig/
        SuexecUserGroup ispconfig ispconfig
        <Directory /var/www/ispconfig/>
          Options Indexes FollowSymLinks MultiViews +ExecCGI
          AllowOverride AuthConfig Indexes Limit Options FileInfo
          AddHandler fcgid-script .php
          FCGIWrapper /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter .php
          Order allow,deny
          Allow from all
        </Directory>
        IPCCommTimeout  7200
      </IfModule>
      
      ServerSignature Off
    
    </VirtualHost>
     
  14. albegior

    albegior New Member



    Just replaced but it don't works....

    Alberto
     
  15. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok, I've added it to the bugtracker. The problem is this vhost file which need to be adapted to the new ispconfig version, there is no issue with the app itself.
     
  16. falko

    falko Super Moderator ISPConfig Developer

  17. albegior

    albegior New Member

    Cool!
    Now it works fine!

    Ciao
    Alberto
     
  18. albegior

    albegior New Member

    Mailman warning after upgrade to 3.0.5.1

    Hi All!

    After upgrade to 3.0.5.1 I have this warning in Mail Warn-Log:

    Mar 23 10:40:01 server001 postfix/smtpd[16932]: warning: database /var/lib/mailman/data/virtual-mailman.db is older than source file /var/lib/mailman/data/virtual-mailman


    Ciao
    Alberto
     
  19. falko

    falko Super Moderator ISPConfig Developer

    It's in our bugtracker already.
     
  20. Hairy

    Hairy New Member

    Does anyone have a solution for this? I have the same problem with a fresh install of CentOS 6.4 x86_64 - ISPConfig 3.0.5.1.
     

Share This Page