ISPConfig 3.0.3.2 released

Discussion in 'General' started by till, Jan 6, 2011.

  1. edge

    edge Active Member Moderator

    @Davide
    It was a change.
     
  2. robertlouwen

    robertlouwen New Member

    Hallo Till,
    Again thank you for all your work and this release of ISPConfig !

    Does ISPConfig 3.0.3.2 support Dovecot 2.0.x as provided by Fedora 14 ?

    Have a nice day.
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

  4. Hans

    Hans Moderator ISPConfig Developer

    ISPConfig 3.0.3.2 upgrade went fine!

    Thank you for this new release.
    All upgrades on my servers went fine! :)
     
  5. radim_h

    radim_h Member HowtoForge Supporter

    Upgrades of my production servers went without problem.

    JustNotice:
    It should be fine to know if there was any changes in services configuration from last version. I don't want miss any new features, bu when i choose reconfigure services, postfix, dovecot etc must be configured back manually then
     
  6. radim_h

    radim_h Member HowtoForge Supporter

    PRoblem with permission for /var/www/domain.tld/log

    There is one problem.
    After upgrade to 3.0.3.2 the softlink link for logs for new pages in
    /var/www.domain.tld/log is created with permission 751 instead of 755
    so the directory /var/log/ispconfig/httpd/domain.tld
    where link goes is now not accessible by pureftpd virtualchroot

    where can i fix it ?
     
    Last edited: Jan 16, 2011
  7. centosarus

    centosarus New Member

    I have one master server and 4 slaves. I updated all 5 servers to the latest version but I failed to update the database permissions on all of them when prompted to do so. I chose the default which is "No". Now, when I access any of my sites, the URL is right, but the site being displayed isn't. So, I am thinking it's because I did not update the DB permissions. I tried to rerun update but I got "There are no updates available for ISPConfig 3.0.3.2"

    How do I fix this problem, please?

    Thanks
     
  8. centosarus

    centosarus New Member

    Actually, my problem was due to the fact that I needed a NameVirtualHost ipaddress:80 directive for each of my virtual hosts on all my servers. It's strange that I got this problem after upgrading to 3.0.3.2. Before that, everything worked fine as it was without those directives. I wonder what changed.

    Thanks
     
  9. staatslot

    staatslot New Member

    Update succesful

    Hi Till,

    I've been installing this update on all my servers yesterday, thanks mate!
    Really appreciate al the work you're been doing! I'll keep my membership up-to-date to support you guys! Thanks!
     

Share This Page