ISPConfig 3.0.1.1 released

Discussion in 'General' started by till, Mar 31, 2009.

  1. Cracklefish

    Cracklefish Member

    Er.. don't understand, why do you have the mail directory option in the server config section.

    The /var folder seems to me a strange place to put the mail. I like to keep /var in its own partition to guard against it overflowing if an error or access log file goes haywire.
     
  2. falko

    falko Super Moderator

    Why? A few years ago when everyone was using mbox, all mails were stored in /var/spool/mail.
     
  3. Cracklefish

    Cracklefish Member

    OK I'll go quietly! I'll reinstall tomorrow.

    I'm new to mail servers etc, never had that sort of thing on my first machine. It used valves, had a crt memory and a front panel - those were the days.:)
     
  4. Cracklefish

    Cracklefish Member

    OK, I have reinstalled everything from scratch because I thought I might have broken Apache.

    The mail is working fine but I still have the same Apache problem.

    With the first site installed its home page displays. Calling the server name or ip also shows site one not a "It works" or Shared IP page.

    When site 2 is installed it still shows site 1.

    The contents of sites-available and sites-enabled look normal all the docroot and servername and directory statements are correct.

    On starting Apache I get a "[warn] Default_VirtualHost overlap on port 80, the first has precedence"
     
  5. till

    till Super Moderator

    ISPconfig 3 does not have a shared IP page, looks as if you have ispconfig 2 installed which has a shared IP page. Please post ispconfig 2 questions in the ispconfig 2 forums and not the ispconfig 3 forum.

    Additionally, if you have a new problem, please make a new thread and dont post to the release thraed.
     
  6. Cracklefish

    Cracklefish Member

    I do have 3 installed. OK there should not be a shared ip page. The problem I have I raised as part of my original post. I only repeated it here because it was not answered.

    Sorry if I do not understand the etiquette of this forum. I start a new thread
     
  7. quannv

    quannv New Member

    Do I have to install suPHP in ISPconfig3?

    Do I have to install suPHP in ISPconfifg3?
     
  8. till

    till Super Moderator

    Yes, if you want to use all funcions in ispconfig. Please install your server exactly as described in the perfect setup guide for ispconfig 3.
     
  9. Slye

    Slye New Member

    Translation French ?

    Is the complete translation of the french will come in future versions?
    Thank you.
     
  10. till

    till Super Moderator

    Yes, if someone translates it and sends the language files to the developers.
     
  11. quannv

    quannv New Member

    I get "It works!" when visit website

    Before I restart myDNS, everything is OK.
    After restarting myDNS, all website display "It works!".
    Moreover when I restart MyDNS, I got message /etc/init.d/mydns: line 1: Start: command not found
    Please help me
     
  12. falko

    falko Super Moderator

    Please open a new thread for this.
     
  13. phorce1

    phorce1 New Member

    I get the following running ispconfig_update.sh



    Notice: Undefined variable: distver in /tmp/ispconfig3_install/install/lib/install.lib.php on line 135

    Notice: Undefined variable: distid in /tmp/ispconfig3_install/install/lib/install.lib.php on line 135

    Notice: Undefined variable: distbaseid in /tmp/ispconfig3_install/install/lib/install.lib.php on line 135
    Linux Dustribution or Version not recognized.
     
  14. falko

    falko Super Moderator

  15. bmurfin

    bmurfin HowtoForge Supporter

    I did the stable update of ispconfig 3 and now I can't login. I am able to access phpmyadmin on the site but I am not sure how to create a new administrator account. The web sites hosted by ispconfig 3 are still accessible.

    Thanks,
     
  16. falko

    falko Super Moderator

    Did you see any errors during the upgrade?
    Does your MySQL password contain any special characters?
     
  17. bmurfin

    bmurfin HowtoForge Supporter

    upgrade problem

    I didn't notice any error messages during the upgrade. My mysql password doesn't have any special characters but isn't that different from the admin password? The admin password did have a hyphen in it.

    Thanks for getting back to me about this, I really appreciate it. I've been searching the forum to see if anyone else has had this problem but haven't found any so far.

    I forgot to mention, I saw this post, and tried the Beta upgrade and got an error message:

    This is the beta version of the upcoming ISPConfig 3.0.1.2 release. This is mainly a bugfix release.

    Changelog
    ------------------------------------

    http://bugtracker.ispconfig.org/inde...losed&do=index

    Beside these changes the, the dns manager has now a input form for AAAA (ipv6) records.


    Installation
    ------------------------------------

    Execute the following commands as root user on the shell:

    Code:
    cd /tmp
    wget http://www.ispconfig.org/downloads/ISPConfig-3.0.1.2-beta.tar.gz
    tar xfz ISPConfig-3.0.1.2-beta.tar.gz
    cd ispconfig3_install/install/
    php -q update.php
    __________________
    Till Brehm
    --

    Here is the error message I got when I tried the instructions above:

    Fatal error: Cannot use string offset as an array in /tmp/ispconfig3_install/install/update.php on line 147
     
    Last edited: May 8, 2009
  18. RomaSvcs

    RomaSvcs New Member

    ISPCONFIG 3.0.1.2 Update worked perfectly!

    Update Installation
    ------------------------------------

    Execute the following commands as root user on the shell:

    Code:
    cd /tmp
    wget http://www.ispconfig.org/downloads/I....2-beta.tar.gz
    tar xfz ISPConfig-3.0.1.2-beta.tar.gz
    cd ispconfig3_install/install/
    php -q update.php


    This is to let the Centos 5.3 users know that using the instruccions
    given here the ISPCONFIG update from ver 3.0.1.1 to 3.0.1.2 works perfect!!

    keep the good work!
    cheers
    Carlos Barrera:)
     
  19. pinguinito

    pinguinito New Member

    Big problem in my ISPConfig3

    I am trying to create just my second website site and I can't. I have my elgg working perfect but nothing more.

    went I make a new website at the ispconfig panel, it show the new website but
    if I look at the directory there is not new directory created
    on /var/www/ I just have the 1 web i make
    advance ???
    reinstall again???
    please help
     
  20. till

    till Super Moderator

    Why do you want to reinstall?? First check in the jobqueue if your site has been created and then check on the shell if the vhots file is created. If thats all ok, then check that your domain name really ponts to the correct IP and that you have no typos in your domain.

    By the way, you posted this in the wrong thread. If you have a problem with your ispconfig installation, always make a new thread.
     

Share This Page