ISPConfig 3.0.0.6 Beta released

Discussion in 'General' started by till, Jul 16, 2008.

Thread Status:
Not open for further replies.
  1. BBlack

    BBlack New Member

    Hi,

    has 3.0.0.6 the mailman function from 2.3.4dev?

    I installed it on our new dev server, but i cannot find this somehow. Anyway else, nice work. I really like the redesign.
     
  2. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    No. ISPConfig 3 is a completely different software the ISPCopnfig 2 and not just a redesign.
     
  3. BBlack

    BBlack New Member

    Sorry if i did not exactly manage to say what i wanted. I meant the new design of the admin pages itself. I knew that 3.0.0.6 is a completely new branch.

    But nevertheless, new software release mostly should have the functionality that the older ones provide isn't it?

    Is there a mailman module planned for it?

     
  4. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    No, as this is no new software release. It is different software.

    Not at the moment.
     
  5. Snowman

    Snowman Member

    Q

    Hi, how are you all ISPC3 fans :) , whats new with ISPC3 ? Some news about it ? How the work continue ?
    Are language files completed ?
     
  6. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    ISPConfig 3 is making good progress, but the language files are not yet fully complete. You may find the details and informations about the current tasks and bugs here:

    http://bugtracker.ispconfig.org/
     
  7. kinai

    kinai Member

    Hi all,

    A launch date is it available to the final release of ISPConfig 3 ?

    Thanks,
    Kinai
     
  8. planet_fox

    planet_fox New Member

    It give no Realease Date for ISP3, all user must waiting for it .
     
  9. snoke

    snoke New Member

    yes, i like ispconfig and i trust in team development.

    Only I would ask a question, does vai be possible to use ispconfig 3 with lighttpd?
     
  10. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    We haven't decided this yet, but I think sooner or later we will support lighttpd.
     
  11. Ben

    Ben New Member Moderator HowtoForge Supporter ISPConfig Developer

    hopefully beside apache support?
     
  12. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

    Apache is already supported.
     
  13. bochenn

    bochenn New Member

    I know this question might be off topic, but I had a problem running the VMWare image. I'm on a Mac with Leopard and using the latest version of VMWare Fusion.
    When I start the virtual machine after a few seconds a error window pop ups saying "VMWare Fusion can not connect to the virtual machine."

    Anyone had the same problem?

    Thanks
     
  14. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    I don't have a Mac to test with. :(
     
  15. Snowman

    Snowman Member

    mac user

    try new version, i had no problem never before :)
     
  16. bochenn

    bochenn New Member

    update: now it works. but i don't know how to configure network interfaces, i've used vi to access to the interfaces file, but i don't know what to edit there.

    if I try to browse in my browser the IP http://192.168.0.105:8080/ i just get a 404 error.

    anyone could help me?

    thanks
     
    Last edited: Sep 15, 2008
  17. falko

    falko Super Moderator Howtoforge Staff Moderator HowtoForge Supporter ISPConfig Developer

    What's in /etc/network/interfaces, and what's the gateway IP and the server's IP?
     
  18. Wojtek1

    Wojtek1 New Member

    Mail Filter problem

    Hi Everyone!
    I don't know it is a bug or not ... but i notice that:
    When i was add a Mail Filter to one of accounts in /var/vmail/domain/user/ directory ispconfig create .mailfilter file.
    When i delete Mail Filter, delete command only update mail_user_filter table, but .mailfilter file still exists and in table mail_user in record=mailuser_id in field custom_mailfilter still is declaration of "deleted" filter.
    I use vmware image of ispconfig 3.0.0.6

    Sorry for my english and thanks for advice.
    Wojtek
     
  19. till

    till Super Moderator Howtoforge Staff HowtoForge Supporter ISPConfig Developer

Thread Status:
Not open for further replies.

Share This Page