ISPConfig 2 ProFTPD issue

Discussion in 'Installation/Configuration' started by Razvan Cioiu, Jan 4, 2010.

  1. Razvan Cioiu

    Razvan Cioiu New Member


    I have a problem with ProFTPD... it will not start.

    I used this guide to install ProFTPD

    When i try to start the service i get:

    service proftpd start
    Starting proftpd: [FAILED]

    I installed ProFTPD AFTER ISPConfig 2

    Are there some configurations i need to do ?

    my proftpd.conf file

    i have a proftpd_ispconfig.conf file

    any ideas?

    thank you
  2. falko

    falko Super Moderator ISPConfig Developer

    How did you install ProFTPd? Why is there VHCS2 stuff in the ProFTPd configuration?
  3. Razvan Cioiu

    Razvan Cioiu New Member


    I used yum to install ProFTPD (yum install ProFTPD)

    The VHCS2 stuff comes from trying ti install it.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    You can not install a new controlpanel on a server where you tried to install a different controlpanel before. The setup will not work as every controlpanel uses a different setup. It does not matter if this is plesk, ispconfig, vhcs etc. You should format the server harddisk and reinstall it, follow the perfect server guide to install it for ISPConfig.
  5. cezaronne

    cezaronne New Member

    I have installed protfp before ISPCONFIG 2 ...same issue - Starting proftpd: [FAILED]

    Clean install - Fedora 11 followed the example on

    I have installed proftp with yum - did not work before the installation of ISPCONFIG - after the instalation the same issue.
  6. cezaronne

    cezaronne New Member

    issue solved ...after restarting proftpd service from the gui of ispconfig...strange ..! Thanks!

Share This Page