ISPConfig 2.2 hangs?

Discussion in 'General' started by Mentor, Feb 8, 2009.

  1. Mentor

    Mentor New Member

    Hi:

    I have a live installation of ISPConfig 2.x that I am hosting a number of websites on and periodically the system hangs. I have not been able to get a handle on it yet and would appreciate some help.

    The server platform is a pretty lightweight VM box at present - we want to roll-out a new server with V3 on it - which runs fine for a while and then just hangs. It is not the whole box as I can still ping it, but I cannot SSH into it and none of the websites or management GUI work.

    It seems when we check the logs that we may have been subjected to some form of attack - our message and secure logs indicate that there have been some hack attempts - would this shut ISPConfig down, or are there any other areas that I could check to determine where the fault lies? I did check the system using TOP yesterday and everything seemed fine? I would be grateful for some tips on what to look for or do to sort this problem out, thank you.


    Kind regards,

    Mentor :eek:
     
  2. till

    till Super Moderator

    This seems to be a limit issue in your vm, it is not related to ispconfig. Take a look at the logs of yoir virtualisation solution. If you use openvz or virtuozzo, take a look at the beancounters.
     
  3. Mentor

    Mentor New Member

    Hi Till:

    Thank you so much for your reply.

    Okay, I will do that. I do plan to roll out my own platform at some point soon, which will not be VM based - would that solve this problem permanently do you think?


    Kind regards,
     
  4. till

    till Super Moderator

    I think so.
     

Share This Page