ISPConfig 2.2.5 released

Discussion in 'General' started by till, Jul 18, 2006.

  1. falko

    falko Super Moderator ISPConfig Developer

    2.2.5 is an old version (we should have named it 2.2.05 to make it clearer, I guess) and should not be installed anymore. The current stable release is 2.2.25.
     
  2. metaldrummer

    metaldrummer New Member

  3. falko

    falko Super Moderator ISPConfig Developer

Share This Page