ISPConfig 2.2.37 - No AntiVirus Tab

Discussion in 'General' started by bobpruett, Apr 13, 2011.

  1. bobpruett

    bobpruett New Member

    I have been using ISPConfig for several years now and have fought with ClamAV and SpamAssassin Manually this entire time. Mainly because whenever something changed for a user the changes got overwritten.

    Business is picking up and this is now causing a pretty big problem. In researching a solution I found references and even screen shots of a magical AntiVirus and AntiSpam tab in the User Email settings. But alas my setup does not show that at all. I only have a check box for MailScanner in the advanced tab.

    How do I get to this tab. It does not show up in the Admin or the Email User control panels. I do see the fields for it in the database, but I do not find any interface to adjust the settings.

    Any direction would be appreciated.

    Last edited: Apr 13, 2011
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Seems as if you use outdated doctype records in your ispconfig install or that you manually edited the doctypes and have restored your versions after an update. To fix that, please update ispconfig and make sure that you do not restore a old ispconfig database or parts of a old ipconfig database
  3. bobpruett

    bobpruett New Member


    AS it turns out it was even simpler than that. Like I said I have had ISPConfig for a long time and at some point there was an added checkbox in postfix setup for antivirus.

    Once I checked that everything showed up.

    Now its working like a charm.

Share This Page