ISPConfig 2.2.32 released

Discussion in 'General' started by till, Apr 14, 2009.

  1. till

    till Super Moderator Staff Member ISPConfig Developer

    ISPConfig 2.2.32 is available for download.

    This ISPConfig version updates ClamAV to 0.95.1.

    Detailed Changelog

    - Updated: ClamAV to 0.95.1.



    Installation Instructions

    Download the ISPConfig-2.2.32.tar.gz from

    Installation on the shell as root user:

    tar xvfz ISPConfig-2.2.32.tar.gz
    cd install_ispconfig

    The installer automatically detects the installed ISPConfig version and
    performs an update.
  2. edge

    edge Active Member Moderator

    Thank you.
  3. schmidtedv

    schmidtedv New Member

    Made a dist-upgrade before (Debian 5.0.1) installation of the update and now the installer tells me, that my ispconfig will not install on my version of debian ...?
  4. tron

    tron New Member

    After running ./setup I received the error message

    I then changed /etc/debian_version to 5.0 and after that setup ran smoothly and everything seems to be running fine now. /etc/debian_version is now back to 5.0.1

    Was changing /etc/debian_version OK or I am going to run into some sort of trouble because of that?
  5. blocker

    blocker Member

    here is a workaround to update ispconfig before the install script gets a patch

    cp /etc/debian_version /etc/debian_version_orig
    in /etc/debian_version change 5.0.1 to:

    then run ./setup

    after the wizard is ready:

    cp /etc/debian_version_orig /etc/debian_version
  6. blocker

    blocker Member

    i was too slow :p

    just change it then back to 5.0.1
  7. AlArenal

    AlArenal New Member

    Just upgraded from .29 on an Etch server and now get the apache-default "It works!" on every web.. hm... fortunately no customer has seen it by now...

    Just restarted Apache manually and now everything's cool again..

  8. MasteRTriX

    MasteRTriX Member

    thanks for this huge software.....
  9. brunosinister

    brunosinister New Member

    I'm have problem for install ispconfig

    Hi guys, First, sorry I don't know English very well. So have patience with me.

    I'm trying ot install the ispconfig, This was the result:

    Debian 5.0
    ERROR: Ihr Betriebssystem wird nicht unterstützt! / Your operating system is not supported! / Votre systeme d'exploitation n'est pas supporté!

    I don't know that do. My System Operation is Ubuntu 9.04 Server.

    Thank you.
  10. falko

    falko Super Moderator ISPConfig Developer

    Which ISPConfig version did you download?

Share This Page