ISPConfig 2.2.24 and suPHP

Discussion in 'Installation/Configuration' started by schmidtedv, Jul 23, 2008.

  1. schmidtedv

    schmidtedv New Member

    Following http://www.howtoforge.com/install-s...tions-for-use-with-ispconfig-2.2.20-and-above I installed suPHP, php4-cgi and php5-cgi. The conf seems to have included an ispconfig-owned wrapper, that's responsible in 2.2.24 for php-usement. How could I now deside, which php-version a customer-web will use? What would i have to do?

    Code:
    [handlers]
    ;Handler for php-scripts
    x-httpd-php=php:/home/admispconfig/ispconfig/tools/suphp/usr/bin/php-wrapper
    
    Also, is it still important to use the changes in the older HowTo's in the src-folder before compiling suPHP (guess not)?

    And last...i got some php5-extras like imagemagik....how would i enable them for php4-cgi too? Just install them with apt-get?
     
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You can not select the php version in ispconfig.
     

Share This Page