ISPConfig 2.2.18 is available for download

Discussion in 'General' started by till, Oct 15, 2007.

  1. till

    till Super Moderator Staff Member ISPConfig Developer

    It is not known what causes this problem, so there is no fix.
     
  2. mcsnakes

    mcsnakes New Member

    will there be no fix to:confused:
    I love Ispconfig there is no beter free one
    and fedora 8 is great to :confused:
    i cant understand way those to have
    conflicts they schould must work just
    like ubuntu 7.10 thats gnome to
     
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    We would love to fix it but we did not find a solution yet. There is no logical point where to start, ISPConfig is just installed in /root/ispconfig and /home/admispconfig, ispconfig does not interact with x sessions or the login process. and fedora starting with version 7 is the onyl affected linux distribution.
     
  4. mcsnakes

    mcsnakes New Member

  5. till

    till Super Moderator Staff Member ISPConfig Developer

    I know that fedora 8 is released, we published a perfect setup for it already. But the problem started with the release of fedora 7.
     
  6. mcsnakes

    mcsnakes New Member

    Yes i have seen its nice release thank you for the fast answers
    so the fedora 6? works with ispconfig with no problem uhm i wil
    try to check it out :)
     
  7. till

    till Super Moderator Staff Member ISPConfig Developer

    I'am not 100% sure, at least we did not get a report for fedora 6 yet. Almost all poeple are using ISPConfig on a system without x server, as the x server uses resources and is not nescessary and recommended on a web, dns and mailserver. Thats why ISPConfig works generally fine on all fedora versions for most poeple, but not if you run it with a gnome desktop together. If you follow the perfect server setup guide, which does not install gnome, ISPConfig will work fine on all fedora versions.
     
  8. mcsnakes

    mcsnakes New Member

    Okey Thank you :) friend hope that in the future someone fix this problem
     
  9. metaldrummer

    metaldrummer New Member

    Hi:
    I can upgrade from 2.2.12 to 2.2.18 over opensuse linux 10.1?
    Regards
    David Lagos S.
    Coquimbo-Chile
     
  10. falko

    falko Super Moderator ISPConfig Developer

    Yes, you can. :)
     
  11. gillesdevals

    gillesdevals New Member

    email user problem

    I installed this version in october, but I have the problem called :
    "- Bugfix: Patched the mailuser login to support usernames with an @ inside."

    I can't create email user with @ inside.

    I tried to reinstall this version (like upgrade) but my server stopped when "preparing files".


    Thanks in advance for your help.


    Gilles
     
  12. Falsig

    Falsig New Member

    From 2.2.8 to 2.2.18

    Just updatet from 2.2.8 to 2.2.18 on Fedora Core 5 64-bit with gnome.
    Didn't do anything else than updating and everything went smooth.

    Thx a lot:)
     
  13. greenhornet

    greenhornet New Member

    update failed

    Guys,
    My update (from 2.2.14) is failing. Here are the steps I've tried and the results:
    Code:
    wget http://superb-west.dl.sourceforge.net/sourceforge/ispconfig/ISPConfig-2.2.5.tar.gz
    
     tar xvfz ISPConfig-2.2.5.tar.gz
    cd install_ispconfig
    ./setup
    Debian 4.0
    ERROR: Ihr Betriebssystem wird nicht unterst?tzt! / Your operating system is not supported! / Votre systeme d'exploitation n'est pas support?!
    
     
  14. till

    till Super Moderator Staff Member ISPConfig Developer

    You are trying to install ISPConfig 2.2.5 which is a really old version (even older then your current version). If you want to update your system, use the latest version 2.2.18.
     
  15. greenhornet

    greenhornet New Member

    bad link?

    Till,
    Thanks for the reply. I got the link by cutting and pasting but apparently it's bad. Does anyone have a good download link that I can use from a shell to download directly to my ISP box (without a browser)?
     
  16. till

    till Super Moderator Staff Member ISPConfig Developer

  17. metaldrummer

    metaldrummer New Member

    Hello again:
    I upgraded my ispconfig 2.2.12 to successfully version 2.2.18 and saw where reads
    I could explain referred to?
    If you do not understand this wrong to say that my users could authenticate their mail using the format [email protected] rather than webxx_user?
    If so, that should do in order to complete this step because I tried and not let me.
    Regards
    David Lagos S.
     
  18. falko

    falko Super Moderator ISPConfig Developer

    It means that you can now go to http(s)://<your_ispconfig_address>:81/mailuser and either use the username (web1_someuser, for example) or the user's email address to log in.
     
  19. Hans

    Hans Moderator ISPConfig Developer

    ClamAV out of date

    Hi Falko & Till,

    ClamAV 0.92 has been released, so i think it's time for ISPConfig 2.2.19 now.
    Are you working on it already? It would be a nice gift for Cristmas! :)
     

    Attached Files:

  20. till

    till Super Moderator Staff Member ISPConfig Developer

    Hello Hans,

    ClamAV 0.92 is already in SVN but I would like to fix some other bugs too before I release 2.2.19. I hope that I will be able to get it out this week.

    For the security problem with the old clamav, I recommend to disable the pe scanning as described in the clamav thraed here in the genral forum a few days ago.
     

Share This Page