ispc3 on android phone

Discussion in 'ISPConfig 3 Priority Support' started by Doug G, Jun 7, 2017.

  1. Doug G

    Doug G Member HowtoForge Supporter

    I was checking my internal ispc3 3.1.3 server (centos) from my ancient android phone, using chrome v58. I'm running all this on an internal network. I connected my phone to my LAN, logged in to ispc3 without any problems. However, when I click Go To Monitor, I'm stuck there. I can't find any way to get back to selecting a different section of ispc3, back button and everything else I tried keeps me in the system monitor screen.

    I tried clicking on my bookmark link but was taken immefdiately to the monitor screen again.

    Everything in ispc3 works fine from a desktop computer.

    Any help appreciated.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    I've tested it just on my Android phone and I'm able to switch back to any other module by clicking on the module name in the menu. If you don't see the menu, click on the icon with the 3 horizontal lines to display the menu again.
  3. Doug G

    Doug G Member HowtoForge Supporter

    Thanks, Till. From your reply I found that the problem is I don't see any icon to open the menu. However, if I tap right along the LH edge (left of tghe ispc logo) the menu does open and I can get to different sections of ispc3 OK.
    Maybe my problem is it's an old vesion of android 4.1.2 on an old Galaxy S2 phone.
    In any case, knowing where to tap even without an icon is good for me. Case closed.

Share This Page