ISPC3 install failed

Discussion in 'Installation/Configuration' started by Cracklefish, Mar 26, 2018.

  1. Cracklefish

    Cracklefish Member

    I am reinstalling a Perfect Server (Debian 9.3). Everything went perfectly intill the ISPC3 install. Before it completed, I got called away, when I returned it seemed to have completed successfully but would not run. I tried to uninstall prior to reinstalling but got the following error:

    Directory /usr/local/ispconfig/ is empty
    If I run install.php I get a previous installation found message.
    When I run update,php I get the above error.
    Where do I go from here?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Seems as if the installation was interrupted at a very early stage. Delete the /usr/local/ispconfig directory and then use install.php to install ISPconfig. You might also want to check if there is a dbispconfig database or ispconfig mysql user with phpmyadmin, if they exist, delete them in phpmyadmin and then restart mysql before you install ISPConfig.

Share This Page