ISP Config Server Apache

Discussion in 'Installation/Configuration' started by admins, Oct 13, 2009.

  1. admins

    admins Member

    Hi all

    I've installed a new ISPConfig 3 Server with debian lenny.

    I've now migrated a typo3 site. When I hit this domain in the browser firefox would download
    a file and display this:
    Code:
    From Type: application/x-httpd-php
    Its a normal php typo3 site.

    How could I fix this?

    Thanks
    admins
     
  2. till

    till Super Moderator

    PHP is not installed correctly on your server? Please make sure that you installed all php packages as described in the perfect server guide for your linux distribution.
     
  3. admins

    admins Member

    Hi till

    I've checked it:

    Code:
    Lese Status-Informationen ein... Fertig
    apache2 ist schon die neueste Version.
    apache2.2-common ist schon die neueste Version.
    apache2.2-common wurde als manuell installiert festgelegt.
    apache2-doc ist schon die neueste Version.
    apache2-mpm-prefork ist schon die neueste Version.
    apache2-utils ist schon die neueste Version.
    apache2-utils wurde als manuell installiert festgelegt.
    libexpat1 ist schon die neueste Version.
    libexpat1 wurde als manuell installiert festgelegt.
    ssl-cert ist schon die neueste Version.
    libapache2-mod-php5 ist schon die neueste Version.
    php5 ist schon die neueste Version.
    php5-common ist schon die neueste Version.
    php5-common wurde als manuell installiert festgelegt.
    php5-gd ist schon die neueste Version.
    php5-mysql ist schon die neueste Version.
    php5-imap ist schon die neueste Version.
    phpmyadmin ist schon die neueste Version.
    php5-cli ist schon die neueste Version.
    php5-cgi ist schon die neueste Version.
    libapache2-mod-fcgid ist schon die neueste Version.
    apache2-suexec ist schon die neueste Version.
    php-pear ist schon die neueste Version.
    php-auth ist schon die neueste Version.
    php5-mcrypt ist schon die neueste Version.
    mcrypt ist schon die neueste Version.
    php5-imagick ist schon die neueste Version.
    imagemagick ist schon die neueste Version.
    libapache2-mod-suphp ist schon die neueste Version.
    
    admins
     
  4. admins

    admins Member

    Hi all

    Its now fixed. It was an entry from the old server for handling php5.

    thanks
    admins
     

Share This Page