ISP Config broken after 2.2.31 install

Discussion in 'Installation/Configuration' started by amoniak, Apr 3, 2009.

  1. amoniak

    amoniak New Member

    hello

    I updated ISPconfig on my Debian Server yesterday and now I have some severe problems:

    1) no mails are being delivered to any imap maildir
    2) sending of mails works
    3) in ISPconfig admin panel I dont see my domain and sites list.
    Seems like all my clients and sites are lost..

    please help!!!
     
    Last edited: Apr 3, 2009
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Do you get any errors during update?
     
  3. amoniak

    amoniak New Member

    not really...
     
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you start the setup script more then once?
     
  5. amoniak

    amoniak New Member

    no I didnt
     
  6. amoniak

    amoniak New Member

    I installed 2.2.30 over the 2.2.31. install and mail receiving works again - I cant login to the ISPconfig management panel any more - my ususal username is not accepted...

    I hope I didnt damage the installation
     
  7. amoniak

    amoniak New Member

    ok I found out something: during install my /tmp directory seemed to have been 100% full. so something supposingly went wrong. after emptying my /tmp dir and reinstalling 2.2.31:

    1) mail delivery and sending works again

    but

    2) my ISP config admin panel is not accessible anymore - i used to have https://domain.com:81 - now however this is not accessible - server not found..

    what can I do?
     
  8. falko

    falko Super Moderator ISPConfig Developer

    Please restart ISPConfig:
    Code:
    /etc/init.d/ispconfig_server restart
     

Share This Page