ISP blocks port 80 - changed it and no go?

Discussion in 'Server Operation' started by lumpy, Oct 12, 2006.

  1. lumpy

    lumpy New Member

    My ISP blocks port 80 so I have apache listening on 8080 and I still cant get it to work.

    the servers lan IP is this works perfectly.

    Obviously its connected to the internet through a router. I have tried to forward the ports and have also placed it in the DMZ during testing and can't get it to work. I'm no sure if this is the problem.

    When I type in my wan ip or the domain name associated with it I get the standard page not found thingy.

    I really have no idea what the problem could be, I'm pretty new at this. Any ideas would be helpful.
  2. falko

    falko Super Moderator ISPConfig Developer

    I can't connect at all to your WAN IP. Is it the correct IP address?
  3. edge

    edge Active Member Moderator

    Does Comcast have static IP's?

    ** note: I could be wrong :)
    Last edited: Oct 13, 2006
  4. lumpy

    lumpy New Member

    Yes, The IP is listed after WAN IP: on my belkin router and also confirmed when I go to

    The port afterwards is what I have apache listening on. This is my first time with apache, but I think I have done it right. If I get it to work with that port locally it should work on the internet right?

    Its not a static IP. The number that I provided is just my current IP (still applies). I know how to set up Cron DDClient etc to change it for me but I'm just trying to get it to work at the moment.

    P.S. its not Comcast any more, Time Warner just bought it all up a few months ago. I don't think they have done anything but change the logo on the bill. Not sure if this makes a difference.
  5. falko

    falko Super Moderator ISPConfig Developer

    It's still not working. Maybe they also block port 8080?

Share This Page